GTA IV Police Computer not Working!

So, I recently tried to log in to the police computer to do some street crimes. Here's what happened: NOTHING! Instead of being taken to the LCPD Database screen, I instead began to shoot out the window, with the cop circle on me shortly after. I tried reloading my game save and it still happens. This only happened on GTA IV so far, as I haven't got a chance to try out TLaD or TBoGT yet. Any ideas?

 

Discussion Info


Last updated July 3, 2018 Views 3 Applies to:

Stupid question so I apologise in advance, the car was at a full stop wasn't it?

Of course. I was at a full stop when I tried to access it; what I got as a result was Niko breaking the window and firing the Machine Gun. Even the "Hold LB while stopped to access the police computer" prompt popped up, so I know the game was acknowledging I had come to a successful stop.

Dude just press it once I know the game says "hold" but just press it. Trust me I've been through this WAY too many times.

I'll try that.

Tell me if it works.

I'll let you know tomorrow, as I will be busy tonight.

OK.

@King, thank you. I got it to work. Turns out all I had to do WAS press LB instead of holding it. THANKS!!!

-----

@Everyone, this question has been answered.

No problem bro. Like I said I had been through it way too many times.