GTA 5 Digital download problem

So I bought a digital copy of GTA 5 from the marketplace. The game loaded to the ingame download screen where it started to download Install Packs 1-4. When the packs finished downloading and I tried playing, I got the "This disc is unreadable" error. But when I delete Install Pack 4, (Or known as gtav - part3 in storage/hard drive) I don't get the unreadable disc error and I get sent to the in game download screen to download the Install pack, but when the Install pack is downloaded again, I get the disc is unreadable error again, what can I do to fix this? And has anyone else had this problem and fixed it?

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

I'm having this problem. I'm missing install pack 1. It won't download.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.