GTA 4 Multyplayer

Hello,

Although i am a gold member, account safety options set to ADULT, when i try to go to Multiplayer from the phone (inside the game of course), it says this "Your gamer profile does not have the correct permissions to access xbox live functionality" and i cannot enter multiplayer mode of GTA 4.

PS: GTA 4 purchased from store of course.

Please help

 

Question Info


Last updated July 4, 2018 Views 46 Applies to:

Hi ElderWeevil9735, welcome to the Forums!  As Mister Rush said, you do indeed need a Gold Account to access multiplayer features for any Xbox games.  As this is a pretty old thread, I'm going to go ahead and lock it, but please feel free to start a new thread if you have further questions, we'll be happy to help!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

In future reference, please start a new thread instead of bringing back an old post

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

LOL. even though the adult profile was selected, it didnt have the PROFILE SHARE option enabled. Enabling it solved the problem. thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

do i need to have gold membership to play multiplayer on GTA 4?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

if it is this account that is trying to use the online play you need a gold account once you have that you just press up on the D pad the phone pops up and you select the multiplayer from one of the screen menus.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi TyrannicEarth9,
 

You will need to be on a Gold Subscription in order to access the online multiplayer features for this any any other games. Also please be sure to start a new thread if you continue to see issues with this game. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

EDIT: Great, I'm glad you were able to get it solved. Happy gaming.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

We have tried all that and it still won't work. Still can't access the phone...is there any other way to do it??

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try this: Guide Button > Settings > Profile > Edit Profile > Privacy Settings > Voice and Text > Make sure EVERYONE is selected.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i dont have a privacy settings under edit profile... but in the xbox website, Online Safety Settings the "Voice and Text" option is set to EVERYONE.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.