grenade buttons not working on Borderlands also happened to me with bulletstorm.

I started playing borderlands again today and the grenade button stopped working suddenly. Tried every controller I have and the same effect. It was mapped to the r shoulder buttton (default setup) so I changed it to the b button it still no grenades.  I know it's not the controllers 4 controllers can't all be defective.  It's something else and I have no idea what it might be.  This also happened to me on a rental of Bulletstorm the r shoulder button stopped working and I couldn't leash any thing and was stuck about  1/3 the way in the game. Has anyone seen anything like this?

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

If those buttons are working in other games with the same controller(s), then it sounds like you might have run out of grenades in-game.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.