Glitch sends me to Xbox one smartguide!

I'm experiencing a similar glitch that has been mentioned, but with an added twist! While playing co-op my second players control isn't noticed once we reach Mr. Business' space ship. That's annoying, but fine I'll finish the level myself. But once Emmet has drilled through the box on the pillar and I change back to the giant lego pirate the screen flashes, sends me to the home screen, and then automatically accesses the xbox one smart guide. We tried to pass this part several more times with the same result and have tried everything short of reinstalling the game to fix this with no luck. Should I try re-installing the game or cut my losses and exchange this for something else?

Thanks!

 

Discussion Info


Last updated July 3, 2018 Views 46 Applies to:

Same thing is happening to me.   Wish there was an update to fix this.

I have the same issue (bump). Playing 2 players all the way up to getting into the Mr. Business' ship and then the 2nd player side says "Press any button", almost like the game was started as one player. When Emmet gets to the part he has to drill, the game closed out to the home screen (like it crashes). Have this been resolved??