Gears of War 2 will not play, all other discs will (dashboard shows "open tray")

After playing Gears of War 3, I wanted to go back and play Gears of War 2.  But every time I put the disc in, nothing much happens and the dashboard just shows 'Open Tray'.  I have tried the all of the Xbox support tasks (cleaning the disc, clearing the cache, etc), but none of them help.  I saw a google post that mentioned a bunch of people were having this problem after some of the recent Xbox Live Console Updates (but the links to the articles are broken).  The rest of my discs work fine and my GOW-2 disc is in mint condition (no scratches, no marks of any kind).  I will try to see if another Xbox will play the disc, but am interested if anyone else is having this problem.

 

Discussion Info


Last updated July 3, 2018 Views 0 Applies to:

Try borrowing a friends copy of gears 2 and using that. If that doesn't work you can always try calling xbox support.

I cant play gears 2 on my profile. It makes it freeze everytime i sign in first or second. I bought a second disk and same problem. I will have to play signed into another profile cause it only freezes on mine. I am about to just delete my game play or somthing i have not decided. Maybe i will download it and see if that makes a difference. . . . . I dont know. . . . i am just really mad at the whole thing. Sadness. . . .

I'm so paranoid now... I think I need to try to play gears 2 and see if it happens to me. I have no idea whats causing that problem though. I hope you guys find the issue and get it fixed.

This is also happening to my daughter. I have tried clearing the system cache and it did not fix the issue. Has anyone found a way to fix this. It is very frustrating that she cannot use her own profile to play Gears of War 2.

@lunar:

Try signing in to an offline gamertag, pop in gears 2, select training multiplayer mission 5, start the match, sign out before the match loads, and sign back in to your profile.

@dedloc

i had  the same problem, what i did was use my bro's copy and d/l to the HDD and it works fine now...hope that works for you