Games are being disconnected from XBox Live & causing system to run very slow

In the last 3-4 days, my XBox 360 is acting funny.  It takes FOREVER for a game to load from the CD and when it finally loads, I'm disconnected from XBox live and asked to patch the game (it does not matter what game, MW2, MW, Vegas 2, Godfather 2, etc).  Yet, it won't download and my machine runs very slow for days afterwards.  I've done the cache clear procedures listed here and the system speeds up some but it still takes forever to boot the game and I'm still disconnected from XBox live when the game starts.  The games play fine with no lag; however, I just did get an original XBox game (Alien vs Predator: Extinction) and while it's on the supported list, my machine won't play it (This game is not supported).  It's an original disc, not a copy or burn.

I'm thinking the HDD may be dying (it's almost full but doesn't list anything there over 1 MB to delete) or is in dire need of reformatting.  If I reformat it, I'm afraid the machine will no longer work.

Any ideas or suggestions are welcome.  Thanks!

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

It is possible your HDD is either corrupt or indeed dying, have you tried with another HDD?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

why not try connecting your hdd to your pc and save your files then plug your hdd back into your  console and delete all of the data everything just bring it back to factory specs... and then see if it works any better. if it does then place 1 peice of  gpd onto a usb i hope that this helps.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm not sure how to move the data from the factory HDD to a USB.  But, if I transfer the data and format the factory HDD, will I *** up my system?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Okay... unlugged my HDD and the system worked like usual, so I know it's the HDD.  Can I reformat it without it being fouled up?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Okay, just tried Homefront after removing and redownloading the latest system updates.  It still disconnects me from Live when I boot up (still taking a while to get started) and I've got a error code on this attempt:

3542-0000-D080-0200-8007-045D

Does this mean I've got a bad HDD?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Alpha, that actually suggests that you're trying to update without a memory device attached. Is the HDD still removed from the console? You can get a full list of update error codes and their meanings here.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.