Game not working AT ALL

The game updated and then forced me to re-download the whole game.  Now it's tellign me it can't find the required update and won't start the game unless i'm in offline mode.  What's going on?

 

Spderweb

 

Discussion Info


Last updated July 3, 2018 Views 14 Applies to:

I also have a similar problem, except it doesn't mention playing in offline mode.  It also appears that the original game is no longer available on XBLM.

I'm having a similar issue. I bought some DLC for it awhile back and never got a chance to play it and now it's not even letting me play the game. I'm not sure how they can keep me from playing a game I paid for...:/

I am having the same problem... after not played it for a while, I found it asking me for an update. I try to take the update, at which point, it tells me it is NOT available on the marketplace! I even tried to download it from my download history, to no avail!! SO we bought a game, and now it is no longer ours??? Anyone know how to fix this? Thanks.

I've been looking around other message boards and it seems like there are other people in the same boat as we are, but there seems to be no answer to the problem that I can find. If anyone can find an answer, please let the rest of us know. This is frustrating to say the least.

Apparently, this game still works fine for other people. I had a few of my friends test theirs out to see if they got the same error message, but theirs loaded up and they could play it just fine. Hmm....:/

Hey guys. I just went ahead and downloaded the Trial version just to see what it would do and my game is working fine now, expansions and all. It didn't even load it up as a Trial either.

So try that and see if that helps.:)

I have done the same thing with success.  :)

Same thing happened to me and downloading the trial fixed it. Thanks!