Game freezing after exiting the building in the opening scene.

Cleared system cache and only installed disc 1 on a 16gb sandisk thumb drive but it keeps freezing during the shootout with cops in the opening scene. Had no problem doing it this way with Halo 4. I'm guessing it's trying to autosave during this scene and that's why it freezes... can anyone confirm where the game's first save point is?

 

Discussion Info


Last updated July 3, 2018 Views 1 Applies to:

Did you install disk two? or are you playing off the disk?

I have the same problem as you described it in the original post. Game freezing within the intro mission. The farthest I've got is to the screen that says Grand Theft Auto V after beating the intro mission.

Just did the regular install of disc one.

My console is the OG console without the HDMI port in the back (so it is old) but I have an 120gb hard drive so space isn't the problem.

Hope there is a fix soon

Thanks Obama! :(

Hmm, I don't know what to tell you then. Just keep trying an maybe it'll work one time.

Installed the "install disc", when it asked for disc 2 I went to dashboard and put in the "play disc".

installed to original hdd and now it freezes after the car chase so I guess I'm screwed... I have no other console to test the disc on.

Rockstar seesd to have released info about freezing issues, but other than re-installing and clearing cache, etc. there doesn't seem to be an answer out there.  I just want to play the game I payed $60 for!  If anyone finds anything else please let us know!

Anyone have any other info on this?  I am having the same problem.  I tried reinstalling, and even reinstalling the latest xbox update.  Still freezes at different points in the prologue mission everytime.  Would love some help.

So I went ahead and tried installing disc 2 to a flash drive multiple times and it's showing unreadable disc at different points each time... sometimes it fails at 1% and sometimes 20%. I can install other game discs just fine so this tells me Rockstar sent out a bad batch cause there's tons of other people reporting this problem.

Can't take the game back as I preordered from the Microsoft store.