Game always freeze when exiting Hoover Dam Office (Colonel Moore)

Hello everybody,

I have a freeze permanent problem when exiting the Hoover Dam office, just after Colonel Moore send me to Mr house's place. I try to exit the Office by the nearest door (when I came from) but the game always freeze during the loadings.

My game is set in French dialog, but the dialog lines when I talked to her were in english. I tried not to go through this dialog and exit the Office. this worked. when I go through these dialog and exit, it freeze. So now I can not continue and finish the game siding with the NCR

I think this could come from the DLCs that I played. when I return home I will try to delete the 2 DLC and try again. I remember Morrowind on Xbox doing also this kind of things, putting in english the some dialogs while the rest is in french. Perhaps this will work. Or perhaps I should try to exit by another door. Perhaps also I could set my Xbox in english then load the game and try again...

What do you think ?
Did someone had the same problem here ?

Thx for your help

 

Discussion Info


Last updated July 3, 2018 Views 1 Applies to:

I have been freezing a lot lately at that part as well man.

And what did you make then to continue the quest ?

I cleared the cache then loaded the game and it works better. I should have think of that first....lol

Very nice lol. I found out a way around it as well. I just wont help the NCR hahaha.

At least you guys are only concerned with the main story when i start winning in the casinos my game goes disc unreadable after winning 2000 or so chips at every casino not just one. Not counting the sierra madre im just getting back there. Its never done this so much before.

I feel ya dude. It has been happening a lot lately for no reason.

from what ive been seeing im guessing so always good not to be alone

Replying out of nowhere and a bit late, but I had the same problem. I only had one save and that was inside the offices. I tried clearing my cache after reading this but that didn't do the trick either.

So I deleted the #4 patch and that ended up fixing it.

Now I'm making sure I always have a save OUTSIDE of a building.