Frustration... "Network Quality Problems"

Up until a recent update, I have been able to stream Fallout 4 with minimal issues from my Xbox one in the basement to my laptop (wirelessly with my Nighthawk router).  Recently though 2-3 days ago, it seems that the Xbox app was updated (Version 11.11.19012.00000) because now I keep receiving a popup in the lower left of the screen that says "Network Quality Problems" and freezes the stream for about 1 to 1.5 seconds.  This occurs every 2 SECONDS!!! Obviously, this makes the app completely unusable.  Nothing has changed in my home network setup.  I've reset my Xbox, router (Nighthawk) and laptop and ensured that no one else is using the network, but nothing helps improve the streaming performance.  The streaming functionality for this app used to be so much better.  Every update seems to break it even more.  Is anyone else having these issues?  (I have completed all the standard troubleshooting steps offered by microsoft apart from hard wiring everything to the router because that's not possible in my home)

 

Question Info


Last updated July 4, 2018 Views 46 Applies to:

Just bought an ASUS RT-AC87U so I can play wireless on my gaming laptop. I only get low quality when I'm lucky and then it lags  really bad. My laptop is 2 meters from the router and the X1 4 meters. This sucks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

One thing to try is to turn of location in the action center.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Now both my Xbox and Laptop are wired, now its playable but still I get lots of stuttering in video and audio. Also blocks when navigating in the menu.

Keep getting the message in the left bottom corner "Problemen met de netwerkkwaliteit" / "Network quality problems"

Turned off location in action center. Did not help.

Also,

I CANT BELIEVE THAT THIS IS THE MOST SUCKY SUPPORT FORUM EVER, IT FEELS LIKE THE SUPPORT DOESN'T EVEN EXIST HERE. MOST OF THE MESSAGES GET 0 RESPONSE, WTH ????!!!!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I too have this problem, and have had this issue for a long time.  Something that helped was buying a Broadcom network card for my laptop, replacing the intel one.  Apparently, the intel cards have some kind of issue with roaming.  My issues are better, but still, every 10 minutes, I get severe lag in my stream for 5 seconds, accompanied by the error "network quality problems".  It goes away and everything is perfect.  I'm determined that its some service that keeps regularly using the connection for something, but haven't been able to figure out what it is.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.