Freezing Issue

Today, I was playing and then the game locked up when I attempted to press the Save option on the pause wheel, though it may have been autosaving at the time(pretty sure it wasn't, but is a possibility). So I restart my 360 and start the game but any time I try to use 'Load' or 'Resume' it instantly freezes and I have to push the power button to turn it off. My brothers' profiles don't seem to have this issue. I tried moving the save file that may have been corrupted by an interrupted save onto a flash drive, but it still won't work. I've also tried deleting my profile and re-recovering it in case that got corrupted somehow. Was wondering if anyone knows what might be wrong or has experienced this before? I would try outright deleting the save, but I'm hoping there's a way around that as it's an Insanity run. >.< Sorry if this is technically the wrong place, this is just really frustrating.

 

Discussion Info


Last updated July 3, 2018 Views 2 Applies to:

Can't edit. So, now the problem has gotten worse and it freezes on the black screen in between the 'Press Start' screen and the main menu. And it still works just fine on other accounts and I've tried both discs so its not an individual disc issue. Any help would be appreciated.

Edit: Would uninstalling the game itself possibly help in any way?

It sounds as if the most recent save is corrupt, I've had this happen to me.

 

If you have a USB stick or memory unit to hand try moving your Shepard onto that and starting the game without it plugged in. If the game starts normally then you know it is a corrupt save issue.

 

Unfortunately if it is a corrupt save issue then it means you are going to have to start a fresh character.

*sigh* Yup, that did it. Thank you. :(

I'm sorry to hear about the loss of your Shepard.