Fix Needed! Comcast provided Scientific Atlanta 8300HD drops vidoe/audio

I'm having a problem watching Live TV through the XBox One in conjunction with a Comcast provided Scientific Atlanta 8300HD cable box. 

There is definitely a disconnect between the XBox One and the crappy firmware that is in the cable box.  Seriously, its terrible.  Microsoft is the only hope to fix this issue, please help! 

When the Xbox tunes to a channel there is no audio until you either pause or wait 20-30 seconds.  There is also video dropout/freezing and format flickering where it appears there is an issue settling on a video format and it is cycling between 480/720/1080.  It may be worth noting that Comcast's firmware for this particular box displays the channel guide and display items in SD.

I have the cable box fed through the XBox to a Panasonic Viera LED TV with a 240hz refresh rate, with Microsoft provided HDMIs, have tried swapping cables and the only way to watch tv is to bypass Xbox completely.

 

Question Info


Last updated July 4, 2018 Views 7 Applies to:

In settings for the DVR; Settings -> High Definition Output  remove Auto and all resolutions below 720p. I did this and things appear to be better as this is exactly what happened to be with this same hardware.

Also

Hold down the power button on the DVR and make it do a full reboot.

Do that same for the xbox or just pull the plug.

If all else doesn't work replace the MS hdmi cable with a better one.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks, I'll give this a try.  Did you experience audio failure for a few seconds as well? Did this resolve that?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

How did you access this menu?  I've read elsewhere that it's via pushing the guide and info button slide the device is off,,,no dice though

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I haven't had audio failure;

I think you describe entering the HD Setup Wizard.

To access setup I press the Menu button scroll to the side until you find Settings,

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I went through all the settings and in the menu and didn't see an option to restrict the output resolutions.  It may be a case that our boxes use different firmware.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.