Fast Travel broken?

Can't figure out how to search on the new forum layout so sorry if this has already been covered.  I downloaded Honest Hearts, loaded my last save before I beat the game, and now I can't fast travel.  I understand that this may be on purpose at a certain point once I get near the end of the main game's storyline, but how far back do I have to go so I can load a save where fast travel isn't turned off?  Or is it a bug?

 

Thanks all.

 

Discussion Info


Last updated July 3, 2018 Views 1 Applies to:

probably just a bug because sometimes the game wont let me mark a destination. Try reloading your save again and if that doesn't work. Go to your dashboard and restart up the game again

I've had that happen to me when I have the map zoomed all the way in, and I don't have HH yet.  So far I've been able to resolve the issue every time by changing the zoom level on the map.

Still no luck...fast travel still broken.  If this is honestly something that is on purpose, like, the game cuts you off on fast travel once you get near the end...well, that's stupid.  I can't believe they'd be dumb enough to do that.  Hopefully it's just a bug, and from what I've seen nobody else has encountered it, so good.

i had tha happened to me in the end i had to leave then i tried going back but the game like nope sorry we wont let you fast travel, the only thing i did was give it up and make a new game  and not make the same mistake