ever since I did System Restore, can't access Solitaire Collection

I have a fairly new Lenovo 8.1 Windows computer.  On Monday (after many problems with Internet Explorer), I did a System Restore.  Now I can't access this game.  I have tried uninstalling/re-installing it.  Now my Store says the app is already installed on the computer - but when I just tried to do an un-install again, it won't let me right-click/do it from Start (uninstall doesn't show up), and doesn't show up anywhere on my app list or in my Control Panel list of programs.  PC is up to date, ran the "sync licenses." Have tried the troubleshooter - no problems noted.  Can anyone help? Thanks.

 

Discussion Info


Last updated July 3, 2018 Views 18 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

sorry - should have added:  I have Version 6.3 (Build 9600) of Windows 8.1.  The error message I keep getting from the app says "this app can't open.  Check the Windows Store for more information."  The Store keeps saying the app is already installed.

Hello DownGold291585,

Let's see if we can figure out what's going on here.  The first thing I would try is choosing "Restart" from the Shutdown menu, just to refresh your system's cache, etc.  Once you're back up, press the Windows Key+R and type wsreset.exe in the dialog box that opens and press Ok.  This will reset the Windows Store app and then try the reinstall again.  

If you get the same or a similar message, then please try to install Shuffle Party.  We've built into this game some extra error codes that will give us an idea of what might be happening.

Let me know how it goes.  Thanks,

I finally gave up and un-did the System Restore (realized it didn't help on the Internet Explorer problem, seems to be a factor of IE 11/Windows 8.1) - still no luck.  Have re-started several times - run the "wsrets.exe" trick at least 5 times - it only immediately takes me to the store, no error message or anything.  After I un-did System Restore, I was at least able to un-install Solitaire (before, it kept saying it was already installed, but didn't show up on my list of apps).  Have tried twice to re-install - now says it can't be installed.  Shuffle Party downloads and works fine - no problem.  I'm almost ready to re-set the whole computer back to the initial state of when I first got it, I'm that frustrated.  Thanks for responding.

aha!  Tried to update apps (nothing), but this time when I clicked on "get details" of why Solitaire couldn't be installed, I got an error code     0x80080207

hope this helps.  I really enjoyed the game for the month I could play it.

Hi again DownGold291585,

The error code you mentioned, 0x80080207, most commonly appears when your firewall/virus protection software blocks the download from the Windows Store app.  Try the steps mentioned above again, but with any firewall/virus software turned off during the installation.

The other common appearance of this error has to do with your system's Time/Date.  Please make certain that the System Restore and the reversal of it didn't mess up the Time/Date.

If the two situations above are still ending in errors, please run this tool as it will tell us more about your system and any possible issues: download.microsoft.com/.../apps.diagcab

Please let me know what happens,  

OK - thanks for responding.  I have tried the above steps several times - still no luck in installing.  First time, I checked the date/time with the time.gov site - was within a couple of seconds - so I guess that's OK.  Re-started - did disable my Avast virus program.  Ran your download - got messages of Some security settings are missing or have been changed - detected

Check for missing or corrupt files - detected

Service registration is missing or corrupt - fixed

Tried it all again.  Second time, got download message of

Hardware changes might not have been detected

Display adapter drivers might be out of date - detected

BTW - still keep getting the same error messages from the store 0x80080207

Sigh.   I don't understand why it's being so hard.  Everything else went back to the way it was before except for this.  Appreciate any help you can give me.

update - I also tried

(1) checking for windows updates - it did need to do something.  Afterwards, I repeated the whole wsresets.exe thing (turning off my avast beforehand) - no luck.

(2) tried sync licenses again - went thru wsresets again - no luck.

(3) tried your apps download tool again - still says it fixed something about the registry, went thru the whole wsresets again - no luck.

Keep getting the same error message, even tho the avast shields are definitely turned off.  At this point, every time I re-start (did I mention I had done this every time before/during), I get a message -

ARE YOU SURE??"  I think it's giving up on me.  :)  However - I am continuing to feel very frustrated.

Hello DownGold291585,

Well, you've got me stumped.  This appears to be an issue with how your Windows is handling certain types of files. This explains why none of our fixes have worked either and why it appears to be an issue only with specific apps. As much as I hate to do this, at this point you'll need to contact the experts over at Windows support as this is outside our area of expertise. We will do whatever we can to help you with your games but when it's a deeper issue involving the operating system, they're really the best people to contact. You can reach them at http://support.microsoft.com  

Once again, we're really sorry we can't help you any further but when it comes to issues outside of our games it's best to send you to people who can help get them resolved more expediently.  

Thanks again! :)

016000

I had some troubles to with loading the game. I also have a Lenovo and found a possible sollution after trying a lot of stuff ;) . It seemed over here the driver of the AMD Radeon HD8650G was the culprit.

I think Lenovo blocks Windows updates to install it's own. I removed my driver manualy and let Windows install the driver. And voila, it works again :D .

I can only see some upcomming problems with other none windows related games because now my system works with an older driver then the one Lenovo produced.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.