ESOTU been constantly crashing for 5 weeks

For 5 weeks I have had constant crashes when trying to play ESO. They keep happening every 3 - 9 minutes after i log into the game. 

I have been on to ESOTU support and while they did give me suggestions only a few worked... for a couple days... After a few more emails and some more failed attempts to fix the game they gave up on me and told me it was a problem that Microsoft has to deal with.

I wouldn't have minded if the suggestions from ESOTU support, that did work for a couple days, I had to repeat every few days but they only worked after the first attempt. 

I have also been on the Microsoft website for game crashing/ freezing support and did all the suggestions that came up and the game still crashes every 3 - 9 minutes after I log into the game. I can't find anything that makes the game work.

Does anyone know what could be causing this or a special way to fix this as it's becoming annoying that I can't play a game I paid for?

Thanks

 

Discussion Info


Last updated July 4, 2018 Views 8 Applies to:

Do you have a "Open Nat" when you check your network settings on your Xbox One? Having a open Nat is important. Did you open the ports MS & Zenimax recommend for playing ESO with interruptions?

Xbox One Ports:

•Port 88 (UDP)

•Port 3074 (UDP and TCP)

•Port 53 (UDP and TCP)

•Port 80 (TCP)

help.elderscrollsonline.com/.../1133

Thanks for the fast reply.

I have tried this and it didn't work for me. I should of posted everything I tried but I was feeling lazy. I have tried blocking all voice communication in the privacy setting and that has seemed to work so far. haven't had a crash since but now the voice chat in ESO is unavailable. Are they linked or is the voice chat I blocked in the privacy settings just for parties and private chat?

when the game starts crashing I quit the "app" and try to retry it...  if it keeps up I Reset console and try again. (making sure to quit the app before I turn console off)... and if it continues (which it rarely does, normaly quiting it once works) I would try to do a power cycle... turn off console unplug from wall for about 5 mins (tell the lights turn off) and then try again hope it helps!