Error message on EVERY APP

Hello all,

Hopefully someone out there can help me, Every time I go to launch an APP, or try launching XBOX fitness I receive the message "This has taken too long to respond, please try again." or something close to that effect.  I have already tried rebooting by pulling the power plug and waiting 30 seconds with no luck.

Any ideas?

 

Question Info


Last updated July 4, 2018 Views 6 Applies to:

I ran into a few issues with the YouTube app and found a solution that helped me. It might help you.

1. Unplug your ethernet or disconnect from your wifi (Settings > Network > Disconnect)

2. Push and hold the xbox logo button on your console and hold for 10-15 seconds

Your Xbox should reboot with a full reboot - green background, boot sound, etc. Hold the button until you see the green reboot.

You can reconnect your network now (plug ethernet back into the console or reconnect to wifi)

This seems to be the way to reset some install, download, queued download issues too.

If nothing else, this seems to be the only way to fully reboot (maybe the network part isn't required, but this worked for me)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.