Error Code: X7133-1101 Xbox One

Netflix was working fine up until yesterday, now I get that error code and a message that says, "An internet or home network connection problem is preventing playback." At first I thought my NAT may have been moderate or strict, but it's open and all (and more) of my ports needed for Xbox are forwarded. I tried restarting my Xbox One and clearing the cache, but to no avail. I would love to be able to uninstall and reinstall the app, but apparently (unless someone here knows how) I can't do that on the Xbox One. This has really thrown me for a loop, I've never had this type of problem before, or if I had, I was able to fix it myself. I've pretty much tried everything I know, short of a reset to factory setting (which I refuse to do because my download speed isn't great to begin with and I'm not downloading 100gb worth of games again), I've tried everything I can think of.

By the way, Netflix works on the other Xbox 360's in my house, and it works on my computers just fine. It is only the Xbox One that it doesn't work on, and only just recently.

Any help would be much appreciated.

 

Discussion Info


Last updated July 4, 2018 Views 22 Applies to:

Hey Sideral Sunirise, I'm having issues with it too. It buffers for me, when i have perfect download speed. And yesterday i wasnt able to remove or add movies to My List. I'm pretty sure it is just a lot of bugs and they will be fixed by Christmas.

Well, I fixed mine (kinda). Nothing was working, then I tried playing FIFA 14 and it wouldn't load today. My Xbox actually restarted itself and then froze on the home screen. Then, when I tried to turn it back on, I couldn't get it back on, no power would go to it. So, I unplugged it from my outlet, held the on button for 30 seconds (to let all the electricity drain completely out), plugged it back in and it came on. When it came on (since everything was already being to slow) I went ahead and removed my gamertag and recovered it. Now even Netflix is working properly.

^^^ worked for me thanks!!

this happened to me today on xbox one and 360, my kindle works but slow on Netflix

Have you tried changing DNS settings to automatic?

Im Canadian and I was using an American DNS code to get the American netflix, and it was working fine up until a few days ago. I'm getting the x7133-1101 error code and saying that theres a connection problem. when i change my DNS settings back to automatic, netflix loads the Canadian version no problem. I know the American DNS code works because it works great for my ps3/LG smart tv, is anybody else having/had this problem before and know how to fix if possible?

having the exact same problem ^^^^^ I looked up the error code and it gives me directions to change my DSN code to automatic.... does this mean they're basically blocking us from having American netflix??? I own an Xbox one.

It's not a fix to the issue, but to Unintall Netflix or any other App on Xbox One, Highlight the App on the home screen and press the start button (or whatever it's called now) there will be a pop up menu. Select 'Manage App' and you will be given options to uninstall.

Yeah mines worked a couple of time by doing that and it stopped working for nearly 3 weeks now. I've gone back to uk netflix as I presumed it has blocked me from using us netflix. Kinda sucked as was half way through a couple of programs but half tempted to end my netflix account and make a new one

having this issue to if it's because ive changed my dns code to the American why does it still work on the xbox 360 ?