Error 002000 Still occurs on Daily Challenge

I've followed steps seen in other posts by uninstalling and re-installing and still get this message. Also, the sign in can not make a connection to Xbox. As for others, it appears to have started after the 8.1 Update 1 was applied. 

I realize this is a Mahjong forum, but I also have a similar problem with Solitaire, but the error code is 016000.

As an aside I have Taptiles, which also has the sign in problem, but Daily Challenges do load.

Can Microsoft provide more guidance on a fix since this seems to be an reproducible issue? 

 

Discussion Info


Last updated July 3, 2018 Views 134 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

This is unfortunately occurring on other games as well and doesn't appear to be an issue with our games. You may see an optional Windows update. Be sure to take this update. It should be under View Details in your Windows Update screen.

Unfortunately we've had to refer several people to Windows Support as it seems to be an OS issue and we're just not equipped to deal with those issues here. :(

Ok, how do I contact them and what should I report?

Just go to http://windows.com/support and you will see several options to contact support. Just choose whichever one is most comfortable for you. :)

I would like to share how I solved this problem for me.

Starting from 11 of April 2014 my access to Daily Changes stopped on Minesweeper, Solitaire Collection and Mahjong with either error 016000, either 002000. Login to xbox via games was not possible, while I had no problem to login in xbox.com via web browser. Re-install of games and installation of all windows update, store updates, etc didn't solved the problem.

Today I noticed that other metro applications also don't have access to internet. I'm using third party firewall, so normally my windows firewall should be turned off on my computer. I notices that after windows updates from 11 of April (some security updates) windows firewall is activated on my computer and it is configured to not allow access to internet for some applications, including xbox games.

Everything started to work fine, after setting rights in windows firewall (I removed my third party firewall software in the process of serching for resolution of the problem) for:

Mahjong.exe (TCP & UDP)

Minesweeper.exe (TCP & UDP)

/system32/RuntimeBroker.exe (TCP & UDP)

/system32/WWAHost.exe (TCP & UDP)

/SysWOW64/WWAHost.exe (TCP & UDP)

/WinStore/WSHost.exe (TCP & UDP)

I'm not sure whether it is save all these to have access to internet, but giving rigths to all of them solved the problem for me.

I'm giving up. All Microsoft games are going to be removed. I've tried several supposed fixes and none of them work. It was all fine until the installation of Update 1. What broke everything???

VERY FRUSTRATED!!!

@Player484094029 - We are seeing this app error on non-game apps, on non-Microsoft games, etc. This is not an issue that is restricted to Microsoft games and is not an issue with the games themselves, unfortunately. If it was, we would have fixed it. :(

I am posting a lengthy thread right now that details all of the other steps we know to try.  PLEASE let us try to help you rather than just give up as this will affect your non-game apps as well.

I  only started having problem with the Taptiles 002000 error from the 1st May 2014, and when I look at the Windows updates I installed in April the last one in the list was the "important" Security Update for Internet Explorer Flash Player for Windows 8.1 for x64-based Systems (KB2961887) Installation date: ‎29/‎04/‎2014 12:07.

I have tried all suggestions and none solve the issue. What is the Internet connection problem?

And I'm also struggling with the same problem from the above update. Previously, there were some problems but after kródkim time everything returned to normal.

Many users complain that their problems started to stick with the last major update and so far all proposed rostrzygnięcia not give the desired result. It can be so specialists from the system this would be looked at.

Hello BlunterPiano5,

If you have already tried all of the suggested troubleshooting (first sticky post in this forum) and you are still having trouble, then the issue is something deeper in your operating system as mentioned above.  Please contact the operating system experts at http://windows.com/support

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.