Error 002000 - Challenge of the day

Hello,

I can't access to the challenge of the day for a few days, I receive this message :

"A problem occurred while downloading the challenge of the day. Please refer to the error : 002000".

No explanation of this error on the web, so I come refer here 8)

Thanks for responding!

PS : windows 8.1 on Asus T100T

 

Discussion Info


Last updated July 3, 2018 Views 57 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hello Torania,

Thank you for reporting this issue.  Have you tried uninstalling and reinstalling the application?  If you do this, please make sure to sign in so your progress is saved to the Cloud.  Your issue has been reported to our Production team for investigation. We may contact you for additional information.

Thank you,

MS Win8 Games

Hello,

I am French, and I have the same problem as Torania.

Since 3 days, the following message:

"Un problème est survenu pendant le téléchargement du défi du jour. Veuillez vous référer à l'erreur :

002000"

I can not play. How to do?

Thank you.

The game was installed when I bought my computer.

Hello,

In fact I try as you said to uninstall and reinstall the app, and it is working again. So thanks for your response :)

Hello,

I have the same problem. I followed the steps (uninstall and reinstall), but I still can't use is normally. The application doesn't let me try the daily challenges and now I have lost my golden medal. What should I do now?

Thanks from Hungary

Am also having the same problem. Uninstalled and reinstalled as suggested, but the problem remains the same. Please find a solution.

Bonjour !

Moi aussi j'ai le meme message d'erreur ...... Erreur 002000 et je ne peux accéder au défi du jour de Taptiles .... et j'ai beaucoup de peine !

Chantal

I tried the uninstall and install again and I'm still having the same error message.  Any idea how to fix this?

i have the same problem, did the uninstall and reinstall but no change

It's me again. Tried several times and still didn't work. Is there any solution or do I have to finish it forever?

I would be sad to say goodbye to my favourite game. Find a cure pls.

I'm from Spain and I'm having the same problem with "taptiles daily challenge". I've tried to uninstall and reinstall the program several times without any success, so I don't know what to do right now. It's a problem which started the 1st on May so I guess this is an updating error of the program, but I'm unable to solve it. I hope there's a fast solution because I really like this game.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.