Eject Issue

My Xbox360's eject button was taken off a while back, and then I lost it. I never had to use it, and always opened my Xbox from the home screen.

Yesterday, I bought Forza Motorsport 4. If you're familiar with this game, you know that it comes with a disk for playing, and another with downloadable content. To download the content, you must eject the disc tray and switch from disc one to disc two to install it to your hard drive.

My resolution was to open up the xbox, and attempt to find the spot in the interior that the eject button would press. Unfortunately, I cannot find this point, and wouldn't know how to press it if I did. My disc is exposed, and I place the magnet down on top for discs to spin. I tried using the method of merely switching the discs out. However, the Xbox will not react unless the disc tray is actually opened.

So Xbox users, what should I do? Where should I press?

*******ALSO*********
Xbox Version- 2008 Arcade
I tried the paper clip method for HOURS. Eventually found it wouldn't work if the Xbox is turned on.
Buying the media remote is a LAST RESORT. DO NOT ANSWER WITH THIS SOLUTION.

If it cannot be engaged,

Can I download it somewhere and transfer it over to my HDD? I have a 500 GB exterior hard drive that is formatted for Xbox.

Thanks in advance!
 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

Hey I Pop Ballons, unfortunately without that eject button you won't be able to open the disc drive in-game. Also please note, opening and tampering with your console is against the Xbox LIVE Terms of Use

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.