Downloaded game wont play

Ok so heres the problem. About a week ago I downloaded Army of Two: The 40th Day. When I first turned it on I got a message saying "This game couldn't start. Try downloading again." I went and played a different game and when I tried again about 20 mins later it worked. It was playing fine. Then 2 days ago I tried to start it up and the same message came up again. I tried playing other things again and redownloaded it 3 times with no success and now Im stuck for ideas with a game that wont work. Help please.

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

Hey Black, sorry to hear about the downloaded game issues! Okay, can you please try the following in this exact order:

1. Move any saved game files for the 40th day to a USB drive configured for Xbox 360.
2. Delete the game.
3. Clear the console cache
4. Re-download the game. 

Please let me know if that does the trick for you! :-)  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.