Downloaded content unable to play due to "having no hard drive error"

Hi ive basically just bought GTA San Andreas from the xbox market place, downloaded whilst i was asleep turned of tv amd then woke up and it had finished. Went to play it and it tried loading and then said "You need a hard drive to play this game please go to ww.xobx..bla bla bla  to find out about games." and leaves it at that...

 

I tried playing it from the hard drive and then through a large size memory stick and still the same error appears...

 

Also to help anybody i have an xbox elite s 4gb

 

Thanks, Dan.

 

 

 

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

thats not a HD

the 4gig memory is flash memory

you need to purchase the xbox 250 s HD

as GTA San andreas requires the xbox 1 emulator only on offical xbox hds

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.