Disconnected From Autolog Servers

I Keep trying to play Need For Speed Hot Pursuit, but I keep getting disconnected from the autolog servers. When I try to re-connect it just keeps booting me off. How Do I Fix this issue?

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Just to clarify, you are only having issues connecting to the game servers, but are connected to LIVE fine, correct?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It has been happening to me too, it seems all my EA Games wont connect. Burnout Crash fails to connect to autolog, Sims3 wont log in to Marketplace and other EA Games. EA Sports games for me seem to work.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey pauljwin, what happens when you try connecting in those games? Are you receiving a specific error message at all?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.