DirecTV (HR24-500) Surround Sound Not Working

I have a DirecTV receiver (HR24-500) and I can't get the Surround Sound (BETA) option to work. When I enable that setting and go back in to the TV app, I get no picture or sound. I've tried to change the settings on the DirecTV box itself, and have had no luck. I was able to get picture and video if I turn off the Dolby Digital on the DirecTV receiver, but of course, there's no actual surround sound because the satellite box isn't sending Dolby signals. As soon as I turn on the Dolby Digital on the DirecTV box, the video freezes and there's no audio. Has anyone gotten this to work properly?

 

Question Info


Last updated July 4, 2018 Views 41 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

no it in beta

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Right. I get that, but I haven't heard anyone else have a problem with it, so I'm wondering if there's just something that I'm missing.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i have same issue i have sometimes  other time i don't getting it

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi, ChrisV784.

As chintu mentions, the Surround Sound option is in beta, as we're still working out the kinks. That said, we expect it should work for most users. One thing we do know can cause issues is swapping audio formats between stereo and Dolby, so your test case of going from stereo to Dolby on your DirecTV box actually might be running afoul of this.

Have you tried:

- Turn on the option in the Settings on the Xbox One.

- Leave Dolby enabled on your STB.

- Cold-restart your Xbox One (Hold Power down for 10 seconds to turn it fully off instead of into standby).

- Launch Live TV.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Wow! That totally worked. Makes such a huge difference. My plan for the day tomorrow was to put everything back to the way it was and just run the DirecTV straight through the receiver. Hopefully it continues to work. Thanks Agbaar! Really appreciate it!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Actually, the problem is still here. Anytime the console comes out of standby, the audio and video don't work. I guess I'll just have to hope for an update soon. It works if I keep shutting down the console fully and restarting it, but that's kind of a hassle.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I also have an HR24-500 and Im unable to get XB1 to talk to it.  I get the picture, but One Guide does not allow me to select channels.  I see all the channels in One Guide, but unable to select them.  any ideas?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the exact same issue with xbox one and the hr24-500.  It works until restart.  On e you turn it back on no pic or video.  I have over 7 hours clocked with support and still have an open ticket.   And, yes I have done the reset multiple times.  

Hope for a fix soon.

bc

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same issue with our older box and the new Genie they installed.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Any news on this?  To get DirectTV pic & audio with the HR24-500 I have to hard reboot every time the system goes into sleep mode.  After another two hours on the phone with support it was determined that I am one of maybe five people total having this issue and the reason the system has to be set up for the advanced exchange.

bc

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.