Dashboards Mid-Game and pretends like it's opening Disc Tray.

Hello, I keep having this problem when trying to play any game whatsoever.

I will start up the game like normal and start playing.
Then, depending on what game I am playing, it goes to a black screen, then dashboards, and the green lights flicker as if it is trying to open the disc tray.

It has happened in all games I have tried, like in NBA 2k13, right before the end of a MyPlayer Game, Minecraft from 10-25 minutes in, and whenever I join an online game in Murder Miners.

Any help appreciated, as I have been looking for an answer without success.

 

Question Info


Last updated July 4, 2018 Views 13 Applies to:

Have you tried unplugging the power cord from the back the xbox. But you might have a problem with your disc reader. Sorry I couldn't help more.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I would check to make sure everything is plugged in because rattling could disconnect it and plug it in which is why the lights are flickering and your screen goes black.. I would also try downloading the game you wanna play onto the hard drive. Also try getting a cleaning disc for your xbox tray.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Expanding on what Cremer said .....

I think the power connection inside the XBox to the disk player is loose.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi there, this is sounding like the console may need a repair.  Have you ever tried removing all accessories (including HDD) and running it that way?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.