Dashboard update: To all wheel users

To All wheel users

The new update has made everyone using a MS certified wheel unable to play racing games. It gives no ff, and input in notchy. Everyonve in a while it will "hook up" and work fine, but then they will sometimes hard turn and creat a scenerio whe motor burnout can occur.

MS. This is unacceptable.

 

Discussion Info


Last updated September 2, 2018 Views 14 Applies to:

Greetings, everyone. Please see my post in this thread for more information on this issue:

forums.xbox.com/.../1578706.aspx
 

Thank you!

Hey there guys! Thank you for sticking with us while we sorted this out. I want to let you know that we are aware of an issue here and are working to correct it. In the meantime, I'd like to get some more information from anyone having this issue. 

If you are currently having issues with your racing wheel (no force feedback, unable to bind, etc.) after recently updating your console, please PM me directly (envelope icon below) with the following information only. Please send the PM from your main Gamertag so we can contact you if we need to. Thank you!

Title: Wheel controller issues after update - *insert your GT* 

  1. What is your Console Serial Number? 
  2. What controller type do you have? (brand, model, color, wired/wireless, any other information)?
  3. What is the controller Serial Number and Part Number? 
  4. Does re-attaching the battery pack fix the issue?
  5. Does power cycling the consoles fix the issue?
  6. Do you have a headset attached?

Helpful info:

How to find Xbox product serial numbers

For the controller information, this is on the back of the controller located under the battery. Serial Number is a 14 digit number below the barcode, and part number is above in the form of: X######-###       

The support thread to post your issues:

forums.xbox.com/.../275580.aspx

Well, for the record, I fired up F1 2011 tonight, and did a couple practice and qualifying sessions at the Hungaroring, and everything felt perfectly normal.  So...apparently either the problem has somehow fixed itself, or the problem only affects certain combinations of wheels/games.

My guess is that the update was not for every region????? I don't know for sure. I do know that I have not got a system update yet.

I just tried my Fanatec GT2 wheel with FM3, and for the first lap or so, there was no force feedback.  It gradually started coming back after a lap or two, and felt pretty much normal.  My usual procedure is to start up a bogus race and do half a lap or so and then either reset the race or quit out and do something else...this is because, for whatever reason, the throttle is always super sensitive initially, and the clutch doesn't always register properly.

.

So, once I did that and started up a new race, the throttle and clutch reset themselves to normal levels (as expected), and the force feedback was at the level that I expected also.  Ran a 17 lap enduro race at Circuit de la Sarthe, and it all felt completely fine.  Not sure what version firmware I'm running...last I updated it was at least a year ago.  I haven't tried the wheel with any other games yet, I'll probably give F1 2011 a spin tomorrow and see if anything's changed there.

xBox running Forza 4

CSR Elite Wheel with 721 firmware

Something seems to have changed today. The wheel seems to have around 5 to 10% force feedback but is not "hooking up" to normal (like it used to) no matter how many laps I run. While the force feedback is light (I normally use 40%) it's driveable and steady. But no normal hook up like I had been been getting before between 2 to 10 laps.

Decided to try the 742 firmware. With that installed there was initially absolutely no force feedback but then after a few laps I started to get some feedback on turns and it was around 20% but it was not steady at all and made driving smoothly impossible. It was on, it was off and kept cycling like that. It never hooked up to normal either.

Reinstalled 721 and at least the wheel is useable. Feedback is drastically reduced, it's not hooking up to normal no matter how many laps but it's predictable and driveable. I'd suggest those using 742 switching back to 721 and see if you have the same experience.

Anyone else not seeing any normal hookup like it had been doing?

Thanks Badbrains. I am already an active member of the FM.net forums. I was just continuing the discussion on the Microsoft forums as it is their update which has screwed our wheels, not Turn10 or Fanatec.

Go to the official FM4 forum. There's a lot of info there about the MS Wheel issues after the new dashboard update.

Here's a link:

forums.forzamotorsport.net/.../5494946.aspx