Dash

I have a Microsoft Surface 3 Pro and have never been able to play Dash since I downloaded Taptiles a year ago.  What I get is everything except for the stack of tiles.  Nothing can be done other than to back out of it.  All of the other game types work fine as do the daily challenges.

I have found only one other posting on this Forum for what sounds like my problem, but it hasn't been replied to since it was originally created.

 

Discussion Info


Last updated July 4, 2018 Views 21 Applies to:

I started playing Dash about two weeks ago. For the last three days it is no longer working. Dash starts and the background, rotate arrows and pause button display but the puzzle itself is missing. All of the other Taptile games (e.g., Daily Challenge, Relaxation, and Origins) work fine. I have tried uninstalling Taptiles, rebooting, and then downloading and installing from the Windows Store several times to no avail.

Based on the lack of responses to any of the posts about problems with Dash, it appears that this thread is unmonitored.

I have this exact problem, could anyone from support actually look into this?

I have been looking to see if anyone else had the same problem.  I have never been able to play the Dash portion.  Everything else works fine,  but I have the same issue as you.  The screen loads, but no tiles appear.  I have tried uninstalling and reinstalling, but that didn't help.  Have you been able to figure out a solution?