Daily Challenges not downloading

I'm writing to report a problem with accessing Daily Challenges in Microsoft Minesweeper.  There seems to be some problem connecting to the Xbox server that has gone on for at least a couple weeks.  When starting up Minesweeper, it prompts me to Add your Microsoft account (never did that before), and then when I enter my login and password, it gives a message saying that a connection could not be established with the Xbox server even though there are no problems with my internet connection or with directly signing in to xbox live through the browser.


A message then tells me that Daily Challenges can still be accessed even though I'm not signed in.  But when I click on the Daily Challenges tile, I get the following error:


There was a problem downloading Daily Challenge data.  Please refer to error code: 002000.

Nothing I tried including uninstalling and reinstalling the app will get past this error.  Curiously, Microsoft Mahjong has the same problem with not connecting to Xbox live, but I can successfully access Daily Challenges there.  Go figure.

I was hoping the usual monthly Microsoft Tuesday patches would fix this problem, but it didn't although it changed some things like adding the usual Minimize and Close buttons in the title bar of the window.

Is anybody else experiencing the same problem, or am I the only one?  If there is a problem, is it being worked on?

 

Discussion Info


Last updated July 3, 2018 Views 99 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Update to this thread.  Now, I'm also unable to access Daily Challenges in Microsoft Mahjong.  The error message was:

 There was a problem downloading Daily Challenge data.  Please refer to error code: 016000

Hi - same problem as RomanFive7739 - Mahjong Error Msg - code 016000. Previously msg also allowed me to play game, but not signed in.....IS ANYONE WORKING ON THIS PROBLEM....this is getting quite annoying... we enjoy playing these games ... oddly enough we can play Taptiles, but usually with the "not signed in" msg, but at least we can access the game....  PLEASE HELP....  Thanks.

I'm following up with the team on this, will let you know what we come up with. Thanks for the report!

OK, looks like this is related to not having one or more Windows updates installed. Please run Windows Update and install any available updates (including optional ones), then restart your computer and try again.

I appreciate your suggestions, but I don't think this is a problem with Windows updates unless you're suggesting that a recent Windows update broke something (specifically, the ability to log in to Xbox live).  I keep my system completely up to date and install all the important Windows updates the moment they become available.

The only two optional updates I don't have installed are Bing Bar and Bing Desktop which I have no interest in and which deal exclusively wiith search results which has nothing to do with the current inability of the system to automatically log users in to Xbox live or allow them to manually log in.

I hope the development team can figure this out.  I have no way of logging in to Xbox live from inside Minesweeper or Mahjong and thus have no access at all to Daily Challenges.  Also, my new fastest sweeping times on Intermediate and Expert levels in Minesweeper aren't going to be saved properly even after this problem is resolved since they were set during this problem period when I'm not logged in with my Xbox live ID.

Yes, we do have reason to believe it was a recent Windows Update and only some systems were affected. Unfortunately this problem is beyond our scope as it isn't an issue specifically with our games so we will need to refer you to the experts at http://windows.com/support

I followed that URL which directed me to 1-800-MICROSOFT which then passed me off to Xbox live support which was ultimately unable to resolve the problem.  They gave me another number 877-696-7786 which is customer support for Microsoft Store which then directed me back to Xbox, so it appears that I am going around in a circle and have reached an impasse.

I realize you may not have all the answers to everything, but as Community Manager for MS Win8 Games, you must have a better idea than a casual user who exactly to contact within Microsoft to resolve issues.  I'm also not sure why you think this isn't an issue with your games since other users in the forum have also reported being unable to manually or automatically connect with Xbox live and access Daily Challenges in Minesweeper or Mahjong.

I am very sorry you had such a bad experience with support and it actually made me quite angry to hear that they gave you the run-around (feel free to ask my co-workers- they'll verify!).

I did more research on this issue and I believe I have tracked it down to one of the numerous Windows Updates that were supposed to have gone out and applied on April 8th. While we do have some users have problems, as you noted, we also have many users who are not having problems and the common denominator so far for the users reporting issues is this series of updates.

We have also contacted the dev team who is perplexed- our games haven't changed since you got the error. They have looked and the files are all there- we're not able to reproduce the issue nor have any of our volunteer troubleshooters from the community been able to reproduce it except for this morning when we got the 002000 error because the whole Xbox network was down. So I did some more digging and compiled a list of absolutely everything I know of to fix the issue. I'm not going to give you the run-around and I'm NOT going to let you go away empty handed. I'll do whatever I can to help.

See this thread! If I find anything else, I'll update it:

forums.xbox.com/.../1742476.aspx

no help

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.