Daily Challenge not loading after update.

I installed the update and now when I attempt to do the daily challenge, I get the following message:

Xbox Service Error.  DC User files are not available 011000.

Is anyone else having this issue and how do I fix it so that I can play the daily challenges?

 

 

Discussion Info


Last updated July 3, 2018 Views 13 Applies to:

Yes this has happened to me and others on all the games that updated, but no one seems to know or care how to fix it.

I wish someone would fix this, it's been like this for me for a few days now. I can't play any of my daily challenges..really peeves me. I've tried uninstalling the game and reinstalling it...nothing works.

jeez microsoft, can you please fix this?

Do you have a 3rd Party Anti-Virus installed by any chance? Kasperksy, Norton, McAffee?

Why would this matter, I am having the same issue. Your posted replies make no sense. Why would playing on multiple computers matter?

There was a known Xbox service outage over the last couple of days, but it seems to have been resolved. Not sure if this is related to your issues or not.

Are you still unable to play daily challenges?

If so, could you tell us exactly what your steps are? For example:

1. Launch Microsoft Solitaire Collection

2. Wait for the Xbox user avatar to sign in and show the little check mark (to be sure you're signed in)

3. Tap the Daily Challenges Tile

4. Choose a challenge

Please state where exactly in this flow that the error shows up, and if you could post a screenshot somewhere, that would be excellent.

Thanks!

I am having the same issue......I am completely steps 1-3 as you stated above, and once I tap the Daily Challenges Tile, this is the error message that pops up:

"Xbox Service Error"

"DC User files are not available 011000"

I tried to do a Screen Shot, but I cannot seem to paste it here.

I had the same issue, this is what worked for me and others in the Mahjong Forum under Error 011000 thread

forums.xbox.com/.../418080.aspx