closed captions

closed captions are on!!!  i appreciate the need for captions for the hearing impaired and may require this some day, but as it is now i do not need this.  there NO SETTING to turn them ON OR OFF!!!  i have searched everywhere and there is NO OPTION TO TURN THEM OFF!?!?!?!  its driving me absolutely bonkers!

help?  !  ?

 

Question Info


Last updated July 4, 2018 Views 32 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

It would help if you said what game this is for.

Some games just don't have the option to turn subtitles off,which i find annoying as well.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

it is for nhl gamecenter.   there is supposed to be a closed caption setting in the  console settings/video menu of the xbox...  i do not have CC settings anywhere...  there is no way to turn them off!  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i have no idea how they got turned on in the first place since there are no settings for closed captions anywhere.  trust me i have looked. is it possible there was a botched update that might have caused my settings for captions to go missing?  is there a way to force a reinstall or something?  anything?  it is very annoying to say the least.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I don't play that game so can't really say what to do.If there was an update & you dleted it you would still have to redownload it the next time you played the game unless you didn't connect online.

 You can try clearing your cache  http://support.xbox.com/en-GB/xbox-360/system/clear-system-cache 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same issue with NHL Gamecenter Live for the past few times I've watched... there is no option to turn it off 100% in the app (I confirmed this with their tech support)... so it has to be done on the xbox settings.  Problem is that the setting where their support says it can be turned off and on, doesn't even show up on my xbox... this is brutal... it covers where the puck is a lot of times.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Didn't realise this is an app,don't have it in my country.

You may get better help posting here forums.xbox.com/.../3144.aspx

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Go to Settings > Console Settings > Display > Closed Captioning > Choose Off > Select Save and Exit.

Microsoft Movies & TV Team

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@airmattdog  I am not that daft that i wouldn't think to look thru ALL the settings (many, many, many times!!!)  my problems lies in the fact that i simply do not have the setting to turn the captions on, or OFF!  under my settings > console settings > display > oops...  no closed captioning section to choose!!!  this is where my issue is.  why do some have this option and some do not.  the captions were off at one point long ago, but somehow they turned themselves on and now i have no way to turn them off.  my sanity is slipping!!  i doubt that this issue will be corrected this season, but i can only hope!!  this app is by far the best on xbox, but captions are ruining it!!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

same here: Settings > Console Settings > Display > Closed Captioning > Choose... what? No captions menu after last update.

I need CC.... but cant turn on, Xbox team dont care?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It appears that the Closed Caption option in Settings is only available in the US at this time on 360.

Microsoft Movies & TV Team

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.