cant move the cursor around

My boyfriend and me got this the other day on xbox. We have had no problems playing split screen until today. He can move backwards and forwards with the left analog stick but when trying to turn fully around the right analog stick will not move at all, he cant move the cursor and therefore cant really play. 

When I load the game it plays music and has the same old minecraft menu, but when he tries to load it the screen goes darker and the music doesnt play. We have tried turning it off and on again and deleting and reinstalling. Have also tried swapping hand sets but it just seems to be him that its happening to. 

Is anyone else having a similar problem?

Cheers. 

 

Discussion Info


Last updated July 4, 2018 Views 11 Applies to:

Check the sensitivity in the controllers options in game. I had the same problem. For some unknown reason it was at zero percent.

Thanks, we managed to fix it by going into the start menu mid game, pressing help and options, and then clicking "reset defaults" not only did it fix the problem, it has also fixed the achievement getting glitch, as my boyfriend couldnt get the achievements before resetting to defaults.

Just to note to others, resetting defaults doesnt take anything off you, it literally just resets all of the basics, like when you look at a block it tells you what the block is even if you have looked at it before etc.

x

Thanks for the heads up on this, happened to me today! Started a game about an hour after last session and everything was dark and couldn't look? Did everything you did as well as to no results. Resetting defaults only thing that worked!!!

This happened to me last night, and ive tried it on 2 different Xbox's.  Everything went dark and I could not move.  Gonna try and reset defaults when I get home.  Thx for the insight!!!

having the same problem reinstalling now, gonna try the default thing

I had the same problem and I fixed thank you!!!!!:D