Can't find Firefight games.

Hello all.

 

I ask here because I have and odd issue and, having tried standard solutions, now it's time to ask for help.

 

I can't find firefihgt games. Whatever other games I play with my Xbox 360 works flawessly. Halo Reach Competitive game modes also works well.

 

But when I try to play Cooperative games, I find no games at all, nor players to play them.

 

I've tried all router resetting and configuring workarounds, with no luck. Also, all Xbox 360 network tests, again with no luck.

 

I tried to change the router itself to another brand... with no luck. I have to say that every other service that I want to use, works. I can use skype, messenger and others with webcam and mic. I can download and upload by using ftp, torrent, emule, jdownloader... Even I have a kinect and have tested the kinect videochat service, working all flawesly.

 

It's only the cooperative games in halo reach, that I can't play at home. But...

 

I took my console to a friend's house, and it works there!!!!

 

The only difference is that I use DSL and he uses Cable. The rest is the same.

 

And even this one: If we (my friend and me) set up a  Live Party and HE is the group 'boss', we'll find games and I'll play. If I am the group 'boss', we won't find games...

 

 

WHAT CAN IT BE?????

 

Discussion Info


Last updated July 3, 2018 Views 6 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Just out of curiosity, do you have a 4GB 360? I'd say that's unlikely to be the problem since you can find in another player's lobby.

.

Is you NAT type 'Strict'?

.

Again, just touching on another common issue, I don't think that's likely either. Hopefully Rat will grace the thread with his presence, he'd be able to help.

I just had to reply when I saw my name. Lol. Cheers Bob.

 

I was gonna reply earlier but I just wasn't sure I could help.

Here's my 2 cents.....

 

Bob's suggestions would be some ideas.

4Gig slim?

Nat type?

May as well do 2 tests. Speedtest.net and pingtest.net although unlikely IMO. Post your results.

 

1 idea I had was something very simple. Are you in the correct menus OP?

Basically if you go into firefight from the main menu that is still a private firefight. If you invite your buds and you start then fine and you might not realise.

Although it should be obvious it's not matchmaking as you have to choose the level and firefight gametype yourself rather than having a vote option.

To play with randoms in a matchmaking sense of firefight then you need to go into matchmaking, choose the coop section and firefight from there?

 

Otherwise I dont really have any other good ideas.

EDIT.

DSL vs Cable wont be an issue. No problems here on ADSL and there never should be.

It wasn't clear by the OP's post as to what the exact problem is.

Do you get an error msg?

or

Does it just stay searching for other players

or

Does it just go straight into a game with you on your own (that gave rise to my Private game theory)

1 other possibility is your connection or ISP.

Are you with Comcast or Verizon?

There have been multiple posts over multiple games, in these forums, from people using those US providers having "issues" with Xbox live connectivity as a whole. In particular in the South Eastern States of the US.

Thanks for youe answers. Well, the firefight games I try to play are all under matchmaking. I can play "score attack", but no more, as firefight arcade, limited or co-op campaign.

Results of pingtest.net:  (against a server in UK, where I *think* my 360 Elite connects to)

[View:http://www.pingtest.net/result/42051651.png]

Results of speedtest.net (against the same server)

[View:http://www.speedtest.net/result/1342303849.png]

Also, remark my console model: a 360 elite, with a 120gb hard drive.

Although I cant be 100% sure I would possibly blame your connection.

 

Do multiple tests on the pingtest.

 

B is ok but not obviously as good as A.

 

I have a pretty mediocre connection for the UK and 99% of the time my ping is at A and between 25 - 50 ping.

Lower = Better on ping.

On your speedtest.... that is pretty low. That might be more likely your issue.

 

I personally recommend at least 2Mb DL for Xbox live. You might need less but 2Mb is a good standard and it's hard to come across a provider who does not offer anything less than 2Mb. At least here in the UK.

Most providers advertising of bandwidth is as DL rather than anything else. So if you buy 8MB broadband they are usually talking about DL.

To be at 1.72 isn't good IMO.

 

Now upload speed is a lot less important. As an example mine is pretty low (0.35 Mbps).

Yours is lower still at 0.25. Mine does dip that low from time to time. Again UL is not a huge issue as I have no problems with a similar score.

Like I say though. Your ping and DL are pretty low. The DL IMO is the more worrying factor.

 

Ping has likely been affected by the fact that it's choosing a UK server as it's nearest?

This is confusing.

I assume from your ISP (Telefonica de Espana) that you are in Spain. Why would the nearest commercial server be in the UK?

That seems a bit odd to me.

 

Oddly enough my local server for speed tests is Milton Keynes which is further from me than Newbury. Lol.

DL shouldn't have been affected by the weird far away server but who knows, maybe it does.

Either way I would still be wondering why a Spanish ISP's nearest commercial server is in the UK.

As per your results thats 1750 miles away. Lol

 

I think it might be worth contacting your ISP TBH as it seems a little odd.

As to why you cant get into games of Reach FF.

The stats indicate that something might be up.

I dont know if this is true but perhaps Bungie's system can see that connection "issue" and deems you shouldn't be a host. This extending search times and / or when you are trying to match with there being many people far away from you all over the globe then you're just not getting matched up easy.

Obviously playing with local mates might help that except when you host and it's still detecting a low standard of broadband.

 

Sorry I cant be more helpful. I am definately no techy. Just what I've learnt over the years from Xbox / PC.

I would recommend talking to your ISP though via the bill payer or whatever.

A friend and myself were strung along by our ISP's. Him for 6 months. Me for 3 weeks on a new provider.

They use A(Adaptive) DSL. Some ADSL has a feedback system in place to measure how good a connection your setup can handle. If there is any kind of minor noise in the line etc it will, as a kind of safety measure, cap your limits a lot lot lot lower. Even though with said noise it would still be able to perform a lot lot higher.

TBH I think it's not so much safety and more so ISP's sharing ADSL bandwidth and hoping you dont notice. It could be simply a case of telling your ISP to sort their act out if it's restricted (Exactly the issue I had).

I was being capped at 0.35 DL as well as UL. Lol. Now it's approx 4 - 6MB DL.

 

Definately get onto the ISP as somethings not right unless Spanish providers do go that low? I doubt it and I think it's the case of a money grabbing ISP keeping quiet until you chase them.

EDIT:-

With your buddy / friend. Is he / she on the same ISP with a similar package?

Might be interesting to get him / her to do the speed tests too to see what you should be getting perhaps.

Did you check your NAT setttings anyway? Strict might cause the problem even though it is looking more like connection.

Una Cerveza Por Favor. Sorry about the spelling. I can order Beer in lots of different languages. Lol

EDIT:-

With your buddy / friend. Is he / she on the same ISP with a similar package?

Might be interesting to get him / her to do the speed tests too to see what you should be getting perhaps.

Did you check your NAT setttings anyway? Strict might cause the problem even though it is looking more like connection.

Una Cerveza Por Favor. Sorry about the spelling. I can order Beer in lots of different languages. Lol

Stupid new forums. Reload and it reposts. Lol

OK thanks for your help and understanding. I made the test against a UK server by myself, because I think xbox live servers are there. My router says:

Line Rate - Upstream (Kbps): 320

Line Rate - Downstream (Kbps): 2009

Here are the results for Madrid as nearest server:

[View:http://www.speedtest.net/result/1343699267.png]

[View:http://www.pingtest.net/result/42099045.png]

I'll tell my friend to make these tests too, to compare results.

Meanwhile I will try to borrow a linksys or zyxel router from a friend, to test if it's the router itself.

99% of Xbox games are served by the players so there are no Xbox servers as such in relation to game play connection issues.

 

Even though you've tested on that Madrid server you are still getting the 1.73 Mb DL and  B rated ping.

HOWEVER. Your own router diagnostic which is where you are getting the line rate. That seems to be saying that you are getting a 20 Mb DL speed which is pretty high and certainly not 1.73Mb.

I have a feeling it is something to do with your ISP possibly capping your limit.

 

I had the exact same thing with BT in the UK. I tried those websites and a few other online testers.

I kept getting the same results of 0.35 Mbps DL.

BT from their end and from a router check like your's were telling us that we were getting 7 - 8 MB DL.

They seemed to think that the test at their end which was the same as the diagnostic test at our end on their modem / router diagnostic was confirming we were actually getting 7- 8.

It was obvious we weren't due to how badly the connection was performing (couldn't even stream a simple video on Youtube, Xbox live lag everywhere, 10x worse that out previous connection, normal internet browsing almost impossible etc). This was further clarified by all the independant checks I did that we weren't getting what they said.

This really showed that their diagnostic of info coming to the house was possibly true. If that's the way it works (measuring only up until the point it hits the house)

and

The diagnostic on the router was totally wrong. My assumption is that it only measured how much WE SHOULD be getting by contacting directly to BT's incorrect diagnostic.

 

At the end of the day the issue was resolved and it was caused by the ADSL capping our limit.

Basically. Previous provider connection DL was around 2 - 4Mb so we knew our line could handle that.

We had pretty old wiring and some noise on the line.

BT's ADSL detected this small noise as a possible issue.

It capped us at 0.35 MBPS.

Even though we knew we could get 2 - 4 DL from the previous provider.

 

BT were stating they think we should be getting up to 7 - 8.

They sent an engineer. Replaced a box on the wall and some wires. That removed the noise.

The ADSL reconfigured and gave us the true amount instead of restricting us way too low purely as it had this "noise" issue.

It seems, at least with BT, that the ADSL if encountering ANY kind of problem will restrict to a way too low level.

 

TBH with ADSL providers having to share the bandwidth in this country / competition etc  I think they will just ignore it until you cause a fuss. Maybe I'm too much of a conspiracy theorist. There is something a bit fishy seeming about this as it seems quite common with ADSL providers now in conjunction with growing demand. Certainly here in the UK. It's about managing available bandwidth and profit margins it seems sometimes. Due to maximum capacities anywhere and the way ADSL works there is a chance there are similar goings on in any country where people are using ADSL.

 

At the end of the day laying fibre optic cable infrastructure is a lot more expensive that providing ADSL on existant copper wiring. Cable is the way forward TBH.

I miss my old flawless10meg Cable connection.

 

My bud who suffered for 6 months was with Sky. With my changing provider and having issues, I mentioned the slow Youtube thing. He got that too. He also couldn't stream dashboard vids, internet slow, Xbox laggy etc.

He's no techy at all. Turns out Sky were capping his ADSL as well but due to his lack of understanding this sort of thing he had thought it was just the norm. Oddly enough he is in a new build where there should be no line or noise issues.

I believe they've since corrected his issue and might have given him some discounts / refunds / extra services or something. I'll have to ask him.

 

Sorry. I'm ranting / waffling again.

Good luck in your findings.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.