Can't unlock Serious Business in Dec 27 updated version

1. What version & build of Windows are you running?

Windows Phone 8

2. What is the make (who made it) & model (if you know it) of the device or devices you are using?

Nokia 920 Lumia Amber updated

3. About how long ago did you start having this problem?

Since game released

4. Have you noticed this problem happening on any other games?

Problem is game specific, so no. I have read of at least a few other people with the same issue however.

5. Describe your problem. Please explain what happens from the time you launch the game until the problem happens.

The game loads fine, and plays perfectly fine, but the achievement for uncovering a tile surrounded by 6 mines (Serious Business) won't unlock. I've uncovered a few 6's and 7's but the achievement simply won't pop. Description reads no replaying same game or custom games, but I've found them in medium and hard games (new, not replay), and it doesn't unlock.

 

Discussion Info


Last updated July 3, 2018 Views 0 Applies to:

Hrm, I will definitely pass this along- thanks so much! :)  Also, if you're interested, we're forming a Troubleshooting Team for Minesweeper- just check out the stickied post in the forum.

I was finally able to get his achievement to pop. It required doing a complete reinstall, then putting the phone in airplane mode and playing regularly until I found a 6, and the achievement popped right away. I then reconnected to the internet and forced an update from My Games. Nothing else I tried would work for this one.

Were you exposing your 6+ squares by left-clicking, or by chord-click? (I don't have a Windows Phone, so I don't know what the phone analogues to left-click and chord-click are.) I've found that this achievement only comes up if you exposed your 6+ by left-clicking. Playing NF is the best way to get this achievement: then you won't accidentally expose it via chord-click.

I don't remember if I used chording or not when I got it, but do know I tried everything previously (chording, not chording, etc) and it wouldn't pop until I followed the above method of a fresh install and playing in airplane mode. More than likely I wasn't chording, just to be safe. Some others had the exact same problem, and this was also the only solution for them (but it works properly for most people).