Can't play some multiplayer games

A few days ago, I found myself unable to login to Destiny or play the multiplayer for CoD: AW or CoD: Ghosts.

For Destiny, once it says "signing in," it will do this for about a minute. Then I will get the error code: "cattle." A few times, it has said "canary" instead or that I need an internet issue. This response seems to be a known issue for Destiny. But, it usually passes after a few hours from what I've read for most people. Also, it is not the only game I'm having issues with.

With both CoD games, it tells me that the servers are not currently available.

I was able to play Halo: MCC up until today. Now, it tells me that it's updating the matchmaking lists. After leaving it alone for awhile, nothing ever happens. This too, is a known issue. But again, I'm having issues with these other games, so it seems more likely that they're all suffering from the same cause.

My NAT is strict which is not good, I know. But, this wouldn't explain the issues I'm having, I don't believe. 1) My NAT has been strict for years, and I've played online just fine. 2) I don't believe (though I could be wrong) that a strict NAT would not stop me from connecting to the servers. 3) If the NAT is the problem, why would it just randomly start giving me these issues when nothing has changed?

I'm still able to play Neverwinter, ESO and Pool Nation FX online.

As for opening the ports on the router, two things. 1) I have the system connected via an ethernet cable so I don't believe that would even come into play (Although again, I could be wrong). 2) Just like the NAT, it's been working just fine before these games decided to randomly stop working.

No changes have been made to our internet options from our end. Also, I've tried to mess with the ports, just in case it might actually resolve the issue. When I logged into the router settings however, certain options, such as the WAN Setup, cannot be clicked on for some reason. This means that several of the router options cannot be altered. I have no clue why it's like this, and Netgear only offer's phone/chat support for 90 days after purchase and you have to have an account with their forums in order to post. The person who bought and registered the router has no clue where the info is for their forums.

I've cleared the cache of my system, done numerous hard resets, re-downloaded Destiny, but nothing seems to work.

Any and all help is greatly appreciated,

The Joker

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Sorry to hear you're having issues MasterN8.  However, for the best support can you please create your own thread detailing your issues so we can help you better?  Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

any help would be much appreciated!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have 3 years of gold and never had an error code.try again!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry to hear it.  However, currently your account is showing as Silver status.  You need to have a Gold membership in order to play online multiplayer games.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.