Can't access TV or Settings

I've been using the One all this morning, and everything with the TV functionality has worked great.  However, after I left the house for 30 minutes and came back, the TV won't display, giving me an error that reads "For some reason, TV took too long to start (0x8027025a)."  I unplugged the hdmi cable into another port and switched inputs to ensure the signal was being sent from the dish receiver and it was.  So into the settings I went, but to my dismay, I can't even access the One guide/TV settings section.  It just keeps giving me the black screen with the TV image and circles me back to the above mentioned error....any suggestions?

 

Question Info


Last updated July 4, 2018 Views 108 Applies to:

Hey guys! This thread is kind of old. If nothing in here worked for you, please post up a new thread detailing your issue and troubleshooting steps you've done. That's how the forums works best to get individual help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

folder display and sound no longer opens. Reset already tried ...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've just started having this problem, console wouldn't recognise my tv to set up power on off at boot up, since the latest update broke the functionality after it had been working fine for months. support suggested a hard reset which has now left me with this new problem, reset doesn't work and support were useless after an hour of asking me derogatory questions like I was 12. Any other suggestions? If I have to return hardware I'll just be buying a play station.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I tried all the above suggestions, but my issue must have been hardware related. I exchanged mine for a new console and it now works just fine.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I did this and am still having this issue. I have contacted support and I was still not able to fix it. Did anybody else find a way to fix it besides a hard reset?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i powered off unit, then reset up all devices and its working again.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am getting the same error code.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Correct. OneGuide should start even if you haven't setup TV. For now you can hold down the power button to force a reboot, which should resolve the problem. Are you having trouble with other apps as well? We'll look into the error code.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry I fixed it.  If anyone has the same problem where they can't access the one guide at all or TV, try a hard reset (ie unplug the One).  It worked perfectly for me.  Problem solved.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just to elaborate a little further, I can't access anything TV related, not even the one guide.  Which is weird because that should be available even if you don't have a STB correct?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.