Call of Duty Black Ops II : Revolution

Son purchased Revolution yesterday - worked fine last night, when he went on Hydro and Grind. This morning he tried to go on Town and Die Rise, they did not work, but Tranzit did, on local. Whenever he went on Die Rise the cutscene was on for 2 seconds before it went back to the main menu and '***script error' message appeared.

Any ideas what has gone wrong?

Thanks

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

This is currently an issue for many users (myself included) so in anticipation of people on here suffering with the same problem, I contacted activisions official chat support. A work around, is to play solo play via LIVE. Not Local. Treyarch are aware of this issue and are working on a fix for it.

Bare with them. They usually fix their problems quickly.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.