Brightness

I cant get it right , turn it up for the outdoors to make it look presentable and its too bright on dark maps such as metro in the underground , turn it down for the like of metro and its too dark outdoors. Set it using the calibration screen sorts the dark maps perfectly but too dark outdoors. And yes i know what your thinking "why dont you set it halfway between the two then you muppet" tried that but there seems to be no happy medium , im wondering if the game was optimised for a TV im using a 24" monitor , i got that calibrated so i know its ok.

Anyone with a TV have this problem? Before you answer remember its supposed to be quite dark underground on metro (the bit before the platforms)

cheers

 

Discussion Info


Last updated July 3, 2018 Views 5 Applies to:

oh and my monitor has a AV/PC mode but setting it too AV (optimised for DVD playback and tv etc) makes it worse

I've got a 42" LG LCD and it is the same way.

Oh right........thats a bit rubbish , the beta seemed fine in and outside , ah well.......thanks for the reply :)

I have the same problem.  I had to turn the in-game brightness all the way up and turn down the contrast on my tv.  I still don't have it right and it's a real pain because every map seems to be a little bit different in the amount of lightness/darkness.  

yeah i tried messing with the contrast on my monitor but it didnt help , BC2 calibration was much better. Ive resorted to dropping the brightness by 6 notches for metro and the night map (i forget what its called) its not too much hassle as im right next to it but id rather not have too. My monitor controls are touch sensitive so its not the easiest job

I had the same problem, tried fiddling with the in game brightness. I eventually tried changing my tv's options and increased my contrast a little bit, not really brighter but helps me pick out things in the background more.

Same here on my samsung 42 inch 1080p, its just the game on console im afraid, very dark in dark areas, and to bright in bright areas. its just the frostbite engine rendered for console. no way to fix it completely but you can tweak your TV. the brightness outside doesn't t annoy me, just the dark area. its almost completely black sometimes, its still the best looking FPS shooter out there, so i cant complain too much.

Turned the ingame brightness up, Tv brightness a little up and contrast down and I finally got it right. Just keep messing with it until you find the right lighting.