Bonfire not available.

Sometimes, I throw my summon sign down, when I'm a human.

I sit there and wait to be summoned. Sometimes, I will be watching a video or something, writing a paper or something like that.

And from time to time, my character would stand up, and the bonfire is no longer accessible.............The game haven't notified me of any invasions nor being summoned, and I dont see any paths ways being blocked by fog like the usually are when im being invaded or summoned, no enemies around.......so..........what's the deal??? 

 

Discussion Info


Last updated July 3, 2018 Views 3 Applies to:

Is it possible that you've been invaded by a Gravelord curse?  Just a shot in the dark...I'm not really sure how these work.  Does it happen often?

In Fire shrine?  Did you maybe free a golden knight at some point?

Naw, it happens at many bon fires. I was at the bon fire in the lost izalith when all of a sudden, my character got up and the bon fire was un accessable. But i think it maybe was a gravelord sending enemies into my game. But I always restarted the game when that happened since i thought it was something wrong with the game, so I don't if that was the case or not since I didn't stick around to see if it was a gravelord invader, next time I will stick around and see whats going on.

It's more than likely due to someone trying to invade you. Whether it's a phantom of vengeance, an invader, or something else. While being invaded, your bonfire is inaccessible and you can't lay down a summon sign. While waiting to be summoned at the Painted World, my sign would disappear and it told me I was getting invaded a bit after. It's fun putting on the fog ring and just waiting once I get the notice.

Really? I thought that if you had your summon sign down you couldn't be invaded. (They did this to prevent someone from trying to invade a person that is being summoned and other such networking issues)

that is DEF not the case, you can get invaded while your sign is down. I've had my summon sign down on many times and waited at a bon fire and got invaded. Yesterday, I saw a guy to summon, but it kept failing when I tried to summon em, so I decided to invade, and I invaded the exact guy who I tried to summon.

Dre is right. Having a sign down doesn't keep you away from invasions. It will keep you from seeing other summon signs, though, if you're human.

i have a similar problem but i was not at a bonfire so anyway this is the second time it has happened to me. . . so anyway after i beat the iron golem and examined the gold ring of light to get to anor londo i get there and go down the stairs and i see two extra guards but they are black and red like an invader but the things is i get right up to them and they dont do anything also the bonfire is inexcessable also the lift to take me down doesnt move either. i decided to die to see what would happen and was brought back to the blacksmith bonfire and the doorway to sen's fortress was whited out and the bonfire was out as well last time it happened my bro played for me to beat a boss and when it happened to him he quit tried loading it and the save file was corrupt but now i can load it but it just stays the same i cant go anywhere or do anything just walk around. im so confused if anyone knows whats up please help