Aspect Ratio Automatically Changes

When watching Live TV through the Xbox one it seems to change the aspect ration or zoom in on the screen. This cuts of the outer edges of the picture and the channel icon (usually displayed in the bottom right corner) is cut in half. We need to use the remote to watch our DVR recordings and this zoom cuts off the outer edges of the menu, making it very difficult to navigate the DVR screens, We have adjusted ever setting on the TV and bypassed the Xbox. Bypassing the Xbox corrects the issue but there is no TV setting that corrects the issue. This is something the XBox does. Please advise if there is a solution i am unaware of.

 

Question Info


Last updated July 4, 2018 Views 183 Applies to:

I'm experiencing the same issue, but it happens sporadically. Sometimes it will be corrected if I power down the xbox fully and then restart. I hope there's a solution because it's making me not want to use the HDMI pass through feature at all.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I thought the pass thru was real cool for about two days.....and now it's just a novelty as this point. Kind of like split screen on your TV....neat ..but how often do we really use it?

The only cool part to me is that i can go to TV right when I am playing a game and it pauses the game and I can flip back really quickly. Other than that it serves no real purposes to me and frankly it concerns me that my Xbone is running all the time when the TV is on considering my TV runs like 20 hours a day....seems like unneccessary wear and tear for not much gain.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've noticed the same thing.  If you drill down through the Xbox settings I seem to recall advanced settings for some stuff.  

Meanwhile, when I need to watch the TV source itself I have it wired via a separate connection to the TV.  I connect the Tivo via component to the TV directly, and via HDMI through the Xbox.  I have noticed some quality loss issues (and the obvious lag) when running through the Xbox.  Not enough to be a "problem" but it does raise concerns...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

wkearney99 all posts noted. Thanks for the info.

-Cheers

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

20 hours a day! Wow, That's unbelievable. I get maybe 5 afterwork and 16ish on weekends, maybe.

Anyways I found a setting that adjust the ration, I do not recall it off hand but it's something like this...

(voice commands to the best of my knowledge)

Xbox>more options> menu > and it's in here somewhere.

When i get home tonight i will find the exact commands, this has resolved my issue and i believe it came with the most recent patch.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I dont' watch it 20 hours myself.....I'm just saying it often runs when no one is in the room and I have 6 people living in my house.....someone is watching it or nearby around 12-15 hours per day (realistically)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

While watching TV:

1-Press the menu button (old start button)

2-Scroll down to the "Display Mode"

3-Toggle the selected mode by pressing the 'A' button

4-Stop on Native

5-Press 'B' to resume watching TV

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

While watching TV:

1-Press the menu button (old start button)

2-Scroll down to the "Display Mode"

3-Toggle the selected mode by pressing the 'A' button

4-Stop on Native

5-Press 'B' to resume watching TV

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.