Ancients of Ooga awards

Recently I unlocked the first award; the Hearler Mask.

I then went to put it on my avatar. As usual with slightly older games, the editor gave me a message to update some clothes. Didn't take long, and continued to the awards section.

The problem is that it's still showing an exclamation mark on the Healers Mask tile. If I quit the editor and come back, it updates again, but doesn't fix the problem. I have deleted the mask from my HDD and went back into the editor. It now shows the correct tile and actually displays the mask on my avatar. However, if I then select it to wear, it tells me it's not on my HDD and wants to download. After it's done downloading the ! is back and the item doesn't work.

 

I'm sure I'm not the only one with this problem. Has anyone found a fix yet? Is it being worked on by the publisher or MS?

 

FYI: I've tried clearing my system cache as well. Also deleted the avatar asset update cache to no avail. Recovering my gamertag does not work.

 

Discussion Info


Last updated July 4, 2018 Views 3 Applies to:

Oh come on. I understand this game isn't too good, but really... someone else must have this game. Any of those few that have the same problem?

Most likely hasn't been updated yet. Could be that it will never be updated either.

yeah i am havin the exact same problem but a cant figure out how to fix it either and av tried everythin you have tried you would think they would make the effort to fix it since you have bought the game

I've just unlocked the second award and it has the same problem. I've contacted NinjaBee on this, hopefully it'll set them to work on it.

i did have mine until  i transfered licenses to my new x box after old 1 being stolen now same as u guys nothing

Same exact problem as the OP. This game isn't that bad and it is sad to see that their are no guides or attention to this game.