All mics are muted now. Why?

Since I got this new 360 with the Kinect it shows all other players with muted mics. I've tried everything. I know the Kinect can act as a Mic bu that's not what I want. I want to use my headset.  When playing Black Ops everyone else has the mic disabled symbol and I can't even hear my own mic. I've went through all the 360 settings and all possible CoD settings to get this thing to work, I'm not an idiot.

 

Why is this happening? Is it the only way I can talk through the Kienct now?

 

Question Info


Last updated July 4, 2018 Views 332 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Have you gone through all of the Kinect settings too? There should be an option for toggling the Kinect mic on and off.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes, the Kinect is not the issue.  Even with the Kinect unplugged the mics are still muted for everyone.

On my old Elite Xbox 360 I could hear everyone through my tv fine. I had no headset though but it was ok because I could still hear people.  Now on this new Kinect slim 360 the game won't let me hear anyone through my headset or mic. I They're muted because their names have the muted icon beside them,  which is the symbol of a speaker with a red x on it.

This can be done manually, I would mute loud or annoying players myself.  But now with this Kinect 360 it seems like they're ALL muted (maunally) although I have not set them to be muted. Nothing comes out of my tv or headset. When I first played I could hear them and myself but that was when I realized it was using the Kinect's mic. I didn't like that so I disabled the Kinect mic in the 360  settings.  That was all I did.

Now the game does not recognize my headset either nor will it let me hear them.  It's something with this Kinect. I've tried plugging it back in, unplugging it, plugging my headset in with kinect unplugged, plugging my headset in with Kinect plugged, it just doesn't work anymore and I've gone through all the game menus and settings, there isn't a real section for "mic settings" ..you can't really do anything in CoD settings besides muting single players and like I said they're already muted.  I've tried unmuting them but there is no change and the X remains over their speaker beside their names.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Here is a photo of the screen.  Both Kinect AND my headset are plugged in.

[View:http://i.imgur.com/Z4KI7.jpg]

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

There's an option in game to mute all isn't there?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes but like I said the only way to control the mic from the game is by manually pressing the back button  once in game. I have checked to make sure that they are not disabled, however they are. The screenshot above is what I see when I press the back button. There is no way to UNdisable them. The only way to edit the mics has been overridden and theyre turned off.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you selected the individual players' Gamertags, to see if any of the mute options are activated there?

I think that it might be best to delete the files associated with the game, to see if that clears up the issue. If you access 'Memory' in the 'System Settings' panel of the Xbox dashboard, you will be able to find Black Ops under 'Games.'

In the Black Ops foloder, delete the updates and DLC listed (this will not clear your saved games, so don't worry!) Then boot up the game, download the necessary updates, and see if the issue is resolved.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having a similar issue but is only my mic/speaker that is showing the muted symbol in lobbies. I can still hear everyone and they can hear me. I've deleted cache and recovered my gamertag. Still no luck getting rid of the mute icon

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Dog, is this happening in all games, or just one title in particular?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It's in all games and even when I just create a party on the dash board. Next to my name the speak symbol looks muted.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Okay, I believe this issue is currently under investigation. I don't have an exact date to share with you for resolution, suffice it to say we hope to see it resolved soon.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.