All badges missing for the month, yet it still shows the correct coins over 19,000

In March I was traveling, so I would using a Windows 8.1 laptop that I don't normally use. Logged in with my account and it showed my other badges. Then I earned all 3 badges for March with over 19,000 coins. Then when I returned from my trip and started using my normal Windows 8.1 laptop, the badges disappeared from both laptops. But it still shows the same coins of over 19,000. I was thinking of buying the premium game. But now I don't want to play at all now that I have to worry about things like this. I will eventually be moving over to another machine and have to worry that April will get blanked out as well.

There has to be a way to get this fixed since it still shows the correct number of coins. I have seen other threads of this happening in other Microsoft collection games. Makes me wonder if this issue is for only all of the Microsoft collection games. Or possibly ALL games that use the xbox cloud syncing for Windows 8.x systems. 

 

Discussion Info


Last updated July 3, 2018 Views 4 Applies to:

Darn. I thought maybe the issue got fixed. I went to go play on my regular laptop and all three badges were showing for March. When this morning and since I had back from my trip, they were gone. So I played today's challenges and now March says "No badges". But still shows my 19,000+ coins. What in the world!

Noticing a pattern for me. My March badges show up each day BEFORE I play the day's daily challenges. But then disappear AFTER playing even just one. But it still shows in Prize History. Then the next day, it shows again under Badges until I play Daily Challenges again. Doh.

I tried to upload a jpg screenshot of this but it fails and says:

"Only known URLs and the following extensions are allowed: Please select a valid file or enter a valid URL."

So I will search the forum for this issue separately.

To confirm, this is happening on both laptops now? Even your normal one that was working before? Are there any app updates available to install?

I wonder if 8.1 Update 1 fixed it? Because all week it has been working fine and the metals are not longer vanishing. Everything looks to be back to normal now. I don't know what version Minesweeper was before or what update fixed it. But it's all good now. Finally.

Glad to hear it!