After re-installing ACU, I was forced to restart the game even though my save data is there. HELP

Hi. So this had happened to me with Forza Horizon 2 but I assumed it was a game glitch until now. I recently uninstalled Assassins creed Unity to make room on my console. After reinstalling it and loading it up, I was forced to start from the beginning of the game. My save data is still there when I go to "manage game" and when I compare it to friends' progress I can see my achievements and it says I have completed the game. I even went on the "Uplay" website and my progress is on there as well. For some reason the game doesn't recognize my save data. After deleting and re-downloading my profile, resetting to factory defaults, and spending an hour with xbox support, it is still not solved. Has anyone had this issue or know how to fix it? Pleas help!!

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

It seems to me like the communication between the Xbox LIVE servers and the Uplay servers where your saves are stored seems to be working correctly.

Have you tried deleting your game profile then re-downloading it through the Cloud?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.