ACT III, Breakneck Run...objective failed?????

Been playing and really like the game.  (Really dislike the "new" forum) Anyway, after the begining scene when it starts where I'm on a truck, it immediately stops with a red screen saying objective failed.  I mean like one second after I start.  I think it's glitched but can't seem to get around it.

Anyone help?

 

Discussion Info


Last updated July 3, 2018 Views 2 Applies to:

Sounds as though it is glitched for you.  You can try installing the game to your hard drive, and/or clearing your hard drive cache.  Would also be worth it to perhaps try to join a game with someone in the same spot, or a previous area and see if you can get through it there.  

Have u restarted from last save point or restarted the chapter? I had a glitch on the Corpser level were the waves of little corpsers never spawned so we couldn't shoot its eyes and we just restarted the section and it was fixed.

Thanks, that did it.  I had to go back a level but this time I worked right through it.  Not sure why that happened.?

It just happens slingblade. Saw this issue brought up a more than a few times over the past 3 games now!

Usually loading a older save fixes this issue, if it rears it's head again! ;)

I'm having the exact same problem  on the same level. It starts the level where i'm in the truck and then instantly it says mission failed. I've tried restarting from the last check point numerous times. Do i have to start the chapter over?  Any help/sugg would be great,cause thats annoying as hell. It has to be patched cause by the sound of it, i'm not the only one experiencing the same exact problem.

I had to restart the chapter to fix my glitch.  Hope it works for you.

i have the same prob i did that with no luck.