AC4 Black Flag Lost All Progress!!

Turned on my Xbox One today and tried to get into AC4 Black Flag. The game hung on the water screen after selecting my saved game. Waited for about 10 minutes with no progress. Backed out to Xbox One home screen, turned off Xbox One. (I have had to do this multiple times recently when trying to load my saved game). Turned on Xbox One, launched AC4 Black Flag and it launched directly into a single player game from the very beginning of the game. Quit the game to exit to the main menu. My saved game now reads 0% from 87%!!! I have turned the console off and on multiple times and each time I launch the game it still says 0%. How can I restore my old game?  This has all happened since the March Update, never had launch or load issues before and now it looks like I have to start all over!?!

 

Question Info


Last updated July 4, 2018 Views 42 Applies to:

This just happened to me.  I unplugged the xbox one, waited 30secs and replugged.  My game came back.  Hope this works for you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The exact same things has just happened to me. I have unplugged my xbox, left it for 30 seconds and now going back to it...here goes...

Yeeeeeeeeeesssss!!! It worked!!  Thanks Stonehenge8!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.