Absolute dark after knocking out a block

Hey guys!!! So I've looked an could not find a thread on this problem. I have run into a problem with the new TU9 that if at any time I am playing with my friends and I'm not the host or my friends join my world....any time anyone (besides the host) knocks out a block, the newly open space is absolute dark.... Even during the middle of the day and outside. Then when they or I put up a torch, nothing happens. On the host's screen though everything is fine. I though it was just my connection until I tried playing as the host vs not. I do hope this is a bug that gets fixed soon!!! It's no fun not being able to see where I am digging.
 

Discussion Info


Last updated July 4, 2018 Views 5 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Yep, noticed this yesterday im sure it's something that will be patched... Never get an update without any glitches...

I had this problem, go back and find it in the market place when it says "download again?" this fixed it for me.

Thanks for the replies guys....I'll wait a couple days for a patch and if nothing happens with that then I'll try deleting it and re-installing it.

Same here. Digging and torching is way off. Surprised they didn't catch that after TESTING wtf

Im having the same problem but only in mines when near to lava. The lighting just goes off? Hope it gets patched soon

lighting in general is messed up. I can put a glow stone in a room and it takes close to 2 minutes to update the area. even torch lighting is rather weird at times.

I have little doubt that they DID catch this during testing.  But there were a lot of people clammoring for the update, some even threatening to kill villagers.  So they had to release it as it was with a bug fix to follow.

go clean your xbox cache this will delete the update and force you to re-download said update if this dosen't fix it do what hellingspawn said

Mine doesn't go absolutely dark, but I do have lighting issues that seem to take a while to update after I get mine a block.

So I've tried all the possible solutions mentioned here and nothing has worked. Guess I'll just have to hold of on multiplayer until there is a patch for it. Thanks anyway for your ideas!

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.