Abandoned BoS bunker Freeze

I just installed the Dead Money Add on. I have all the other add ons installed and played through already. I have about 125 hours put into this game. Once i get into the bunker i am locked in but when i get to the room with the gas vents, i get gassed and the screen goes black. No loading or anything, just a full system freeze. I have installed and re-installed both the game and the add ons. I cleared the system cache and deleted other large installed games.  Nothing seems to help. What can i do to fix this?

 

Discussion Info


Last updated July 3, 2018 Views 0 Applies to:

Have you done anything Dead Money related in your save?  That is, have you collected any items from the bunker?  Because if not, you could try deleting Dead Money, saving your game, then reinstalling Dead Money and loading your save.  You could also try turning auto-save off and seeing if the game still crashes when you get gassed in the bunker

Two things.

First, Check the console for over heating if You have been playing for sometime.

There is a correlation between the two.

Secondly try and change or alter what You do.

When You approach the door and Your asked  if You want to travel to the casino, say no and exit the bunker.

Now go back and enter the bunker again and choose to visit the casino.

Open up the bunker via the terminal and clean it out (don't forget the Deans electronics repair book).

Now get gassed and see if it will reload.

Sometimes altering Your save patterns this way will shock the system out of it's memory loop.

OK. I realize i posted this a while ago. I have been distracted with other games. I decided to try again. I read about trying to empty your inventory before you go through. I tried that. Then i discovered that every time i try to empty my inventory completely, my game freezes. I left 1 item in and then tried the bunker again. Same thing. It freezes on the black screen. I even went back to a few previous saves ago in another town, loaded the add on again and waited for the quest prompt to tell me to go the bunker. Again, same thing. I am at a loss because both myself and my husband cannot figure out what to do about this. We would both like to finish this game. I think that the problem with emptying out my inventory is the original problem with the add on. If i could figure out why i cant empty my inventory maybe the add on would not freeze. Any help would be nice.

Are you bringing in Weapons from other DLC? I remember my xbox kept hardlocking when I tried to buy stuff from the Gun Runner's Arsenal while I had a Bowie Knife from lonesome road in my inventory. I gave the knife to veronica and everything was fine.

I have all the other DLC downloaded. I tried to empty out my inventory into one of the houses i own. When i get to the last item, a stimpak or something, my whole Xbox freezes. I am starting to think that the only way around this is to start a new game. i would really be annoyed if i made it back to this spot and had the same problem. We have tried everything we could both think of. Clearing the cache doesnt work. I would think this might be a hardware problem, but i dont have this problem with any other game. Even skyrim or oblivion. I have tried to delete the other dlc's and just loading the one we have problems with, but that makes the game unload able, because of all the missing content.

I'm talking about making sure that all of your DLC items are out of your inventory. It gets funky when DLC from a later date comes into an earlier DLC.

Well since i completed the quests in order of the DLC i downloaded i have quest items i cant get rid of. However, I did notice that even with the quest items, and just one weight item in my inventory, my weight is displayed as a negative. It appears my only option is to start over.