0x82bc008 error

I had to send my Acer iconia w700 tablet in for repairs and it came back with a fresh load of windows 8 installed. When I reinstalled wordament and solitaire and start them to play them, I get a 0x82bc0008 error code. I tried a couple of suggestions I've read in the forums like logging into Xbox.com and then launch the application, but the suggestions just haven't worked.  I think it has something to do with the clean install.  Any help would be appreciated.

 

jim

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Hey there!  So the tablet they sent you back has Win 8 now, and those apps are giving you that error? Were they uninstalled when the tablet got back to you, or did you have to delete/reinstall yourself?  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.