0x80169CF9 error redeeming 12 month Live subscription

Xbos-0x80169CF9
cd99411b-653e-48e3-aa3a-8f718034bc96
2014/02/07 - 15:11:03 UTC

I get this error from redeeming an online code purchased from microsoftstore.com (from the order email I received)

http://www.microsoftstore.com/store/msusa/en_US/pdp/productID.288505400

I updated my billing information after I purchased this code because I noticed it had not been updated in years (because it's usually not very easy to change it), however purchasing this code with PayPal should of pushed the correct billing address on account with PayPal (which now matches my Xbox account's billing address).

I tried activating the code through xbox.com first, got this error, then tried to activate via an Xbox360 (which gave a "Cannot use this form of payment" error).

I would like to get this resolved before the end of February to retain my tenure. My gold account expires on 03/02/14

 

Question Info


Last updated July 4, 2018 Views 71 Applies to:
Answer

I BELIEVE THIS TO BE THE ISSUE AND RESOLUTION, NEEDS FURTHER TESTING!

This error, as they said, is related to billing addresses, but as I found out myself, IT SLIGHTLY DIFFERS FROM THE XBOX WEBSITE AND YOUR CONSOLE. The difference is, the billing form on the XBOX website for your address has 2 address lines (one for the house address, the second for apartment/condo/suite), but the XBOX console billing has only 1 address line. I live in an apartment complex, so when I moved between my last time I had to update my XBOX Live subscription to now, I just changed the address on the XBOX website, putting my building address as Address 1, and my apartment number as Address 2. This however does NOT transfer correctly to your billing information on the XBOX Console, as it only transfers Address 1.

I went on my XBOX Console, and saw that it only had my building number on the address line, so I added my "Apt. ###" and then rebooted my console (just to be safe, and give it enough time to propagate the info on the XBOX servers.) I then attempted my prepaid card again, and it worked!

Later, I checked the XBOX website and it had changed my Address 1 line to what it was on my Console (with the "Apt. ###" added at the end), but left the Address 2 "Apt. ###" as well.

So, who knows, this might help someone else who is having this issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.